Sign in to follow this  
airernie

Opentrack-EDTracker

Recommended Posts

I just picked up EDTracker a few days ago to use with CP and FSX.  I then installed and configured Opentrack as well as messaging Calopez78 , who has it working FSX:SE for his profile.

Even with that I still get a jumping similar to conflicting control assignments when I'm in FSX.   I have checked all of my controls and the the X, Y and Z axis are assigned for the yoke in FSUIPC4 and the EDTracker in FSX.   However, they are assigned to different actions; the Yoke to control surfaces, the EDTracker to view up/down (Pan), etc.

I can turn off Global Enable in CP and the jumping disappears and EDTracker works, but that's not the solution that I'm looking for.   

I'm hoping to be able use both the presets I created in CP and ED Tracker.

Any assistance would be appreciated.

Thanks,

Ernie

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Resolved!

I had tried setting the ED Tracker X-Y-Z in Controls.cfg and FSUIPC4 with out success then discovered the AXIS option in Control Assignments.  Still need to finesse it, but at least it's working..

The nice thing is that since EDTracker appears as a joystick I don't need to use Opentrack,

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this