nitsaw

GNS530W V2 will not follow GPS route!

Recommended Posts

Hello All,

I purchased the GNS530W V2 and am having an issue getting it to follow the GPS route I have programmed into the Garmin? I'm using P3D V3 I probably have just screwed something up with the config but

Thanks in advance!

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, can you please post the content of the RXP GNS V2 log files (see User's Manual last page)?

Share this post


Link to post
Share on other sites

Hello,

Here is the contents of those logs:

 

17/10/02 00:06:50.371 05184 -    ] # rxpGNS2.dll version 2.3.3.0
17/10/02 00:06:50.398 05184 INFO ] 
17/10/02 00:06:54.912 05184 ERROR] oto not supported on this platform (vers: 3.4.18.19475)

17/10/02 00:06:50.753 05184 -    ] # rxpGnsSim32.dll version 2.3.3.0

The other log file didn't appear to be there! I had just done a fresh install thought that may have helped but no luck!

Thanks

 

 

Share this post


Link to post
Share on other sites

Hi, the log file says it all: "not supported on this platform".

You're P3D3 is not the latest version. You must use the latest P3D3 which is vers. 3.4.22.19868 and the A/P will work ok, besides having a more stable P3D3 in itself.

 

Share this post


Link to post
Share on other sites

Let me try to answer.

Our installer offers the choice to select compatible simulators, which are P3D4, P3D3, P3D2, P3D1, FSX-SE, FSX-ACC, FSX-SP2, FS9-SP1, tries to auto detect the path, and if not found, asks you for it. In this process, it also checks the major version number (3 for P4D3, 10 for FSX-SE etc..) as a simple safe-guard measure in case of wrong folder selection (this happens).

Our product is therefore compatible with all these simulators, provided you use the latest version. If not the latest version of these simulators, the A/P might not work. Our product is in fact even compatible with ESP, probably with FSX-SP1 and FSX-RTM, and even compatible with a special ESP build once released at Lockheed Martin).

There are exceptions to the "A/P" support list, remaining there for our professional customers running P3D: 1.0, 1.1, 1.2, 1.3, 1.4, 2.3, 2.4, 2.5.

All in all though, unless there is a particular reason not to run the latest P3D3, you might want to just consider updating to the latest P3D v3.4 at least just because it corrects many defects from earlier P3D3 version. Otherwise, please just PM me and we'll try to find a way.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now