Recommended Posts

Hello, 

 

I have a small problem whereby FSFX isn't seeing my P3d installation and not providing the option to install to it.

Is there any way of forcing FSFX to recognize the path? P3d is installed to the path: D:\Lockheed Martin\Prepar3D v3 as it runs on a seperate hard drive.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

VFXCentral > Preferences > Registry Editor

You can Edit/Remove/Add paths there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now