Thorton11

Language Trainer scripts doesn't works (W10)

8 posts in this topic

Hello, I just applied for a 10 day trial, and everything works except the scripts of the Language Trainer program.

 

When I select for example "Tower" and I click "Train", nothing happens...

 

Do you have a solution for me?

 

And alternatively, I'm using your product in order to practice VFR flights in France. Do you have specific advices to give me according to that?

 

Thanks, regards, and have a nice day.

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You need to specify US English as the primary language in order for the Trainer to work.

The grammar is not specific to any country, so there may be some minor differences between P2A and the French real world phrases.  However, it will at least give you a good chance to practice flying while communicating.

1

Share this post


Link to post
Share on other sites

Thanks for your reply, I specified US English as primary language as you advised, but it still doesn't work.

Here a screenshot of my langage setup: 640452Capture.jpg

Thanks for help and have a nice day/evening.

 

Regards

0

Share this post


Link to post
Share on other sites

Hmm.

Check your settings on the Speech settings tab by pressing the Speech button on the left of the screen you sent.

There you can set the language to be used to speak to your PC and also do microphone setup for speech.  Try setting those up and see if that helps. 

 

0

Share this post


Link to post
Share on other sites

Ok I have followed your steps and it still doesn't work.

 

Here is my current settings : 613013Capture.jpg

I also did the steps of the "Get started" button. (With success.)

 

Thanks again.

0

Share this post


Link to post
Share on other sites

Are you able to access the standard Windows 10 Speech Training?  Open Control Panel and select Speech Recognition.  Then choose "Train your computer to better understand you".  Does it open the trainer?  Is it in English?

*************************************

On the Control Panel->Speech Recognition screen, press Advanced Speech Options.

SpeechSetting.png

Check that the Language at the top says:

"Microsoft Speech Recognizer 8.0 for Windows (English-US)"

Hopefully that might do it.

0

Share this post


Link to post
Share on other sites

 Ok, it works now!

After completing the "standard trainer".

 

Thanks for help and good evening.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now