Recommended Posts

I am having issues here lately on my flights with PF3 and MCE. I recently purchased PF3 so I am working around getting all of that setup the correct way which is taking some time lol...that being said, I have given my MCE FO the command of your radio in which he replies it is his radio, I ask for him to get clearance, get taxi clearance, takeoff and on and on, but after he gives the request each time he never replies back to ATC, and I am not sure if this is even included in that but he doesn't change freq either (I may have to do that, but i was unsure). On the ground it isnt too much of an issue, its more on takeoff and climb where it can be a tad pain, but like i said i may have to be the one dialing in the comms and switching them over or atleast request the FO to. MCE seems to disable the VCP that is built into PF3, so that is why I am trying to get the two to play nice together and have a well functioning flight :) Reading others post and such, I am assuming the FO replies back each time ATC gives any bit of info?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

8 hours ago, tman41291 said:

I am having issues here lately on my flights with PF3 and MCE. I recently purchased PF3 so I am working around getting all of that setup the correct way which is taking some time lol...that being said, I have given my MCE FO the command of your radio in which he replies it is his radio, I ask for him to get clearance, get taxi clearance, takeoff and on and on, but after he gives the request each time he never replies back to ATC, and I am not sure if this is even included in that but he doesn't change freq either (I may have to do that, but i was unsure). On the ground it isnt too much of an issue, its more on takeoff and climb where it can be a tad pain, but like i said i may have to be the one dialing in the comms and switching them over or atleast request the FO to. MCE seems to disable the VCP that is built into PF3, so that is why I am trying to get the two to play nice together and have a well functioning flight :) Reading others post and such, I am assuming the FO replies back each time ATC gives any bit of info?

For FO to be aware of what's going on with PF3, among other tings, he relies on those "closed captions".

If you prefer to fly without those, since a few months ago, there is a new option that lets FO grab them from a file in PF3 installation folder.

But you need to activate the feature.

Go to PF3 installation folder.

Make sure you have the latest version.

Open "PF3_MCE.ini"

Change "Active=0" to "Active=1"

If still no go, open the <Logs> folder.

Check nothing is preventing PF3 writing into the file "Clearance.log".

You should see closed captions for current flight in there.

 

Share this post


Link to post
Share on other sites
On 10/10/2017 at 4:28 AM, FS++ said:

For FO to be aware of what's going on with PF3, among other tings, he relies on those "closed captions".

If you prefer to fly without those, since a few months ago, there is a new option that lets FO grab them from a file in PF3 installation folder.

But you need to activate the feature.

Go to PF3 installation folder.

Make sure you have the latest version.

Open "PF3_MCE.ini"

Change "Active=0" to "Active=1"

If still no go, open the <Logs> folder.

Check nothing is preventing PF3 writing into the file "Clearance.log".

You should see closed captions for current flight in there.

 

I kept the CC on and he hasn’t replied back yet, do you suggest it would be best to do the .ini file route? I do like the CC as I have a terrible memory and like the freq to pop up haha!

 

question, does he just reply or will he actually change the freq too?

Share this post


Link to post
Share on other sites
9 hours ago, tman41291 said:

I kept the CC on and he hasn’t replied back yet, do you suggest it would be best to do the .ini file route? I do like the CC as I have a terrible memory and like the freq to pop up haha!

 

question, does he just reply or will he actually change the freq too?

When he's able to see the captions, he'll know what altitude, heading, speed or transponder has been assigned.

On ground, he'll dial them for you.

When airborne, unless you are manually flying the aircraft in which case he'll do that for you, normally on autopilot, it's customary for pilot flying to dial FCU and such.

Are you on FSX, P3D V3.4 or P3D V4?

It could be broken in P3D V4

Share this post


Link to post
Share on other sites
29 minutes ago, FS++ said:

When he's able to see the captions, he'll know what altitude, heading, speed or transponder has been assigned.

On ground, he'll dial them for you.

When airborne, unless you are manually flying the aircraft in which case he'll do that for you, normally on autopilot, it's customary for pilot flying to dial FCU and such.

Are you on FSX, P3D V3.4 or P3D V4?

It could be broken in P3D V4

P3D V4, and I haven’t updated to 4.1

Share this post


Link to post
Share on other sites
6 minutes ago, tman41291 said:

P3D V4, and I haven’t updated to 4.1

OK, need to update fsInsider64.dll in \Prepar3D v4\ folder using this direct link

Then report back.

Share this post


Link to post
Share on other sites
On 10/12/2017 at 5:33 AM, FS++ said:

OK, need to update fsInsider64.dll in \Prepar3D v4\ folder using this direct link

Then report back.

You're the best! worked like a charm!

 

Now the only issue I am having is if i don't talk to Clive for 5-10 min he seems to go MIA and i have to kill the process and restart MCE. Fortunately for me that hasn't happened on approach, just during the cruise. 

 

Thanks again for your customer support!

Share this post


Link to post
Share on other sites
7 hours ago, tman41291 said:

You're the best! worked like a charm!

 

Now the only issue I am having is if i don't talk to Clive for 5-10 min he seems to go MIA and i have to kill the process and restart MCE. Fortunately for me that hasn't happened on approach, just during the cruise. 

 

Thanks again for your customer support!

Thanks for the accolade.

FO occasionally going missing has been reported in some earlier versions a few weeks ago.

We have done something about it, and hopefully not happening in this latest build V2.7.3.4 uploaded today.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now