JimBeamBlack

All of the sudden, getting a "you use unsupported version of P3D" error

Recommended Posts

 Hey y'all, getting this error out of nowhere, have not updated ANYTHING other then Active sky and AS Cloud art.

 

any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 No, I am avoiding this for now. It's the same exact version I have been using all along.

I did get updates for REX, P3Dv4 version of Active sky/cloud art though. 

 

Share this post


Link to post
Share on other sites

 I just downloaded the newest version, 2.60, and now it works again, I never updated P3Dv4 client or content though. It must have been the REX update? I have no idea, I'm not going near that P2D Update though, I'm using this version until they come up with some major performance fixes.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now