Recommended Posts

I have a question. I recently purchased JFK scenery from fsdreamteam.com and the installation went smoothly etc and I installed AI via world-of-ai but when I run FSX I don't see any aircraft in the airport but there is a normal duplicate JFK and all the aircraft is operating there. Is there anyway to fix it so it works on my new JFK airport? Thanks in advance. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

4 hours ago, ishtiaq18 said:

I have a question. I recently purchased JFK scenery from fsdreamteam.com and the installation went smoothly etc and I installed AI via world-of-ai but when I run FSX I don't see any aircraft in the airport but there is a normal duplicate JFK and all the aircraft is operating there. Is there anyway to fix it so it works on my new JFK airport? Thanks in advance. 

After you install WOAI traffic you need to use a freeware tool like AIFP to convert all the FS9 traffic file bgl's to FSX format. Also be sure that the airlines you installed have service to JFK. Lastly, some WOAI traffic comes with FS9 models that won't show up in FSX if you have the box ticked in the FSX menu for Aircraft Cast Shadow.

You can find AIFP using a google search and also use it to do a batch conversion for all the WOAI flight plan bgl's.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now