Sign in to follow this  
DeeGee

Lorby Radar in P3D V4.1

Recommended Posts

I'm a huge fan of AITX and Lorby radar.

I had the system working well in P3D V3 with Oculus Rift and had the radar screen embedded in the VC.

I've just decided to migrate to P3D V4.1 now that FlyInside has been upgraded for VR. On first look, the radar screen is not showing up in cockpit. It may be a simple fix and not had had time to dig deeper yet.

Has anyone successfully migrated and, if so, any tips or issues to flag up?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello D.,

you mean the AI radar gauge from AITX? Did you install the P3D V4 compatible version of the app? The gauge DLL is called differently and it is in a different location, so if you have edited the panel.cfg manually, you will have to do it again.

[Window11]
size_mm=220,220
window_size=0.2
position=0
VISIBLE=1
Background_color=16,16,16
ident=AITX Radar
window_size= 0.14, 0.11
type=special

gauge00=AITX_Gauge_P3D_V4!AiTrackerRadarGauge,0,0,220,220

It is imperative though, that you install AITX for P3D V4 correctly first. It would be best if you don't change the default installations path of the app, even if it seems weird at first glance - this is how things are with P3D V4.

I have just completed a test with the gauge, it works fine in 4.1

A few words of caution: don't edit .cfg files in P3D V4 like you did with the old versions. The simulators cfg files have a different character encoding, and you need an advanced editor not to break them. To manage your addons in V4, feel try to try my Addon Organizer program, that you can download for free from the Lorby-SI website.

Please don't hestiate to contact me again via email.

Best regards

Share this post


Link to post
Share on other sites

Thanks as always Oliver. I just found that a few moments ago so working on it as we speak.

 

Share this post


Link to post
Share on other sites

Progress report;

I reloaded the P3DV4 version of AITX and pointed the gauge to P3DV4 and it's now up and running again thanks.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this