Sign in to follow this  
edvn25

p3d4.1 Sound issue

Recommended Posts

Hello,
I can't hear any engine sounds or cockpit sound since update on p3d4.1. In other words, I sit without any noise in the cockpit, everything is mute.
This affects both, the standard and the addon aircraft.
for example the standard p3d v4.1 aircraft f-22 or Lockheed Elektra.
It also occures on add-on airplanes, however, here the cockpit noise can be heard e.g. AS crj700 / 900 is but outside nothing to be heard.
In the PMDG 737 ngx is inside and outside something to hear, but however here also no Engine sound. It sounds like the airplane at the gate without running engines.
The only exception I noticed so far is the A320-x from FSLabs. Here you can hear everything.
Has anyone here the same problem, or know what it is?
Everything Else works and sounds fine (ATC ...)
Thank you for your answers,

edvn25

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Check in control panel that your sound system is properly configured.

Check in P3d that you have the sounds assigned to the proper device

check that you do not have any devices muted.

check that you do not have the "q" key toggled

check that "mute on lost focus" is UNchecked

See if that helps - 

 

Vic

Share this post


Link to post

Problem solved!

complete new installation help,

thanks for the answer

edvn25

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this