jasonstory44

Help in Native VR with Active Sky Prepar3d v4.1

Recommended Posts

Hi guys, trying to get my VR dialed in with the new and improved 4.1. Having trouble figuring out how to get the heavy fog effect over the nose and cockpit of my plane.  It seems to be related to active sky because if I fly without Active Sky it goes away. But with Active Sky running, no matter how clear the skies are, I get the flying through the cloud/fog effect. 

 

Maybe i I just haven't found the correct setting in Active Sky to disable.  I tried disabling the wing vapor effect and the fog setting but no joy. 

Many help would be greatly appreciated.  This seems specific to the Native VR. Didn't notice it with Flyinside or when flying on my monitor. 

 

Thanks, Jason

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think the setting you are looking for is in the Cloud Options ---> Cloud Motion Effect - uncheck the box

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now