Sign in to follow this  
Giancarlo Pascalis

pmdg 777 livery appears incomplete

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

We're going to need more information in order to help you. What about the livery is incomplete? Did you let the OC repair the liverties after the fresh install? 

Share this post


Link to post
Share on other sites

I was wrong ... also the pmdg livery. Also 737 same issue. I've read that even others have the same problem. Starting from Flyinside everything is perfect. I have performed the repair of liveries after installation

Share this post


Link to post
Share on other sites
54 minutes ago, Giancarlo Pascalis said:

I was wrong ... also the pmdg livery. Also 737 same issue. I've read that even others have the same problem. Starting from Flyinside everything is perfect. I have performed the repair of liveries after installation

But what exactly is the issue? Can you post a screenshot of it?

Share this post


Link to post
Share on other sites

A screenshot or a better description would be extremely helpful in diagnosing this issue.

 

MOD NOTE:

Please ensure that posts are placed in the proper subforum. If you think to type the product name into the thread title, it's usually a good idea to move it to that subforum. This thread has been moved to the 777 sub, as it is relevant only to that product.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this