Daedalus

P3D v4.1 - Black textures problem

Recommended Posts

Hi all,

Anyone maybe knows how this can be fixed? I get black textures on aircraft, but not in all of them. I tried deleting prepar3d.cfg, clearing shaders cache and installing original P3D shaders. None of these fixed it..

 

u92TeTF.png

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I have the same issue with a few sceneries. I managed to isolate FSDG Mauritius and MK-Studios Fuerteventura in the add-on.xml which seem to be causing it for me. As soon as I switch those off the issue disappears. Btw, I also see a few transparent liveries om PMDG en FSLabs planes when the issue is there.

  • Upvote 1

Share this post


Link to post

Thank you for the reply. You are right! I disabled a couple and the problem went away. I hope LM will fix it at some point.

Share this post


Link to post

I get it with FSDT KCLT, so my FSLabs A320 gets black textures

Share this post


Link to post

After buying the new Skiathos and Louisville I got the issue back. With help of the P3D forum at http://www.prepar3d.com/forum/viewtopic.php?f=6312&t=126017 figured out that it seems to be related to the number of active sceneries or some other threshold that will cause the effect. Disabling all add-on packages not used for that flight (so basically only enabling what you need, like in the good-old 32-bit days) helps fix this. Hopefully LM will release a patch for it.

  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now