cleonpack93

Performance Problems

Recommended Posts

Hey all,

I bought Chaseplane yesterday because I heard about the new features coming out and was super excited. However, since I installed it the program has totally wrecked my sim  I had just gotten v4.1 to a point where it would look good and run well. But now with Chaseplane it either 1) drops the FPS so low that you can't do anything, or 2) makes it so that my textures take forever to load and makes my autogen draw distance drop so low it looks like I'm constantly flying in a fog. In addition, while I was able to pan normally with my joystick hat switch when I first installed it, I suddenly can't move the chaseplane cameras at all after last night (not with arrow keys, not with the mouse, not with anything) and it won't let me assign any keys to the camera motions.

Has anyone experienced similar issues and know how to solve? I would be really disappointed if I had to uninstall the program a day after dropping money on it.

And because I know people will ask, yes, I am positive it is CP causing the issue, not something else.

  • Upvote 2

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Updated list of fixes I have tried so far: Checked for anything else that was installed between my last run of the sim without CP and after. No windows updates, no system changes, nothing. My sim was running fine, I installed CP, and then it was giving me the problems listed above. I’ve tried modifying my settings, turning game mode on and off, restarting my computer multiple times, turning different add ons on and off, etc. It is definitely CP causing the issue.

Sorry if I come off as rude in any of this BTW. I’m just very frustrated after spending most of yesterday afternoon and this morning trying to fix it and I’m venting a bit here in addition to seeking assistance.

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Alright, let me help you with a few questions:

  1. What do you mean by "it won't let me assign"? Do you have an error or does it not detect it when you try to assign?
  2. Have you restarted the sim after updating?
  3. What aircraft have you tried?
  4. What is your CPU usage when the issue occurs?

Share this post


Link to post
Share on other sites

@Keven Menard Here's what I've got:

1. Not detecting anything.

2. Yes.

3. PMDG 737-800WL

4. CPU usage is dropping to almost nill with the FPS problem, so it's almost like P3D is freezing and the computer just gives up on it. With the texture loading problem it is between 80 and 90% generally. I'm running on a pretty middle-of-the-road system.

Share this post


Link to post
Share on other sites

Thanks for those responses.

Please restart ChasePlane and try again with the latest build (0.4.35) and let me know if the issue is resolved.

If not, generate a report file from the preferences and send it to the address mentioned at the top of the report.

Regards,
Keven

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now