Sign in to follow this  
ssair1

Prepar3dv4 SLI Performance

Recommended Posts

Can you run Prepar3dv4 with dual GPUs? How's your performance in SLI? 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

It work good for me , 55inch 4K vsync 30 it hold 30 fps most of the time even at night with overcast and DL, were the single 1080Ti have problem and hit 100% gpu usage, with SLI both card have a usage of approx 70%.

you can even bottelneck 2x1080TI and have them to 100% usage

 

Share this post


Link to post

My performance went down in SLI. I have a 7700k @ 4.8ghz, 16GB Ram, 50" 4K TV.  With a single GTX 1080 card my P3Dv4.1 frames is in the mid to high 20's @ 30hrz ( using orbx, rex, AS, ASCA and a high quality addon from PMDG, FSL etc...) 

When I added a second GTX 1080 in SLI performance dropped about 40%. I spend half a day playing with settings and refresh rates and nothing improved until i disable SLI.

Share this post


Link to post
34 minutes ago, YukonPete said:

My performance went down in SLI. I have a 7700k @ 4.8ghz, 16GB Ram, 50" 4K TV.  With a single GTX 1080 card my P3Dv4.1 frames is in the mid to high 20's @ 30hrz ( using orbx, rex, AS, ASCA and a high quality addon from PMDG, FSL etc...) 

When I added a second GTX 1080 in SLI performance dropped about 40%. I spend half a day playing with settings and refresh rates and nothing improved until i disable SLI.

Something most bee wrong with your setup.

when t test if SLI work as supposed with P3D version or test driver that iam not sure if they work.

I use an old GTX 690 quite weak card today you not get CPU bound with it.

first a run with SLI disabled then enable SLI and if a get a 70% inprovment a know that it works.

its normal that have a 2% less performance with SLI when you ar cpu bound .

ex did a test with 2X 1080 in P3D V3 with the 7700k clocked from 4.5ghz to 5.3ghz SLI begin to shine at 4.9ghz

 

Share this post


Link to post

Interesting reports guys, I'm running an i7 7700k with a 1080ti Aurous Extreme and averaging about 40 FPS on fairly high settings. I just applied affinity max and it boosted up my fps by about 8-10. At first, I used their calculated number which was at 88, then according to a youtubers advice, I went to 118 which did the job! Do you guys think I can go higher with the affinity mask?  

Share this post


Link to post
1 hour ago, westman said:

Something most bee wrong with your setup.

when t test if SLI work as supposed with P3D version or test driver that iam not sure if they work.

I use an old GTX 690 quite weak card today you not get CPU bound with it.

first a run with SLI disabled then enable SLI and if a get a 70% inprovment a know that it works.

its normal that have a 2% less performance with SLI when you ar cpu bound .

ex did a test with 2X 1080 in P3D V3 with the 7700k clocked from 4.5ghz to 5.3ghz SLI begin to shine at 4.9ghz

 

I don't think something is wrong. When I did research I found a post on the official P3D forum from a member of the P3D development team and they said in most cases SLI in 4.1 does not improve performance in SLI and in some cases it will infact reduce it.  I had an SLI setup with two 970's in P3Dv3 and noticed the improvement. but have seen the opposite in V4 running 1080's

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this