taneb

PMDG NAV RADIO TUNE PROBLEM

Recommended Posts

So I have this very simple problem, and it's probably something stupid on my part, but after doing days of research I cannot find anything about it online so I've decided to bring it here. My nav radio, which should be in the form of xxx.xx is now in the form of xxx.x, not allowing me to tune in certain frequencies like instead of 108.95 it only has 108.9  I would submit a pic but I really don't know how. Much help appreciated! THanks

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

13 hours ago, taneb said:

So I have this very simple problem, and it's probably something stupid on my part, but after doing days of research I cannot find anything about it online so I've decided to bring it here. My nav radio, which should be in the form of xxx.xx is now in the form of xxx.x, not allowing me to tune in certain frequencies like instead of 108.95 it only has 108.9  I would submit a pic but I really don't know how. Much help appreciated! THanks

 

 

Pretty rare so don't presume it's a mistake on your part.  I've seen this reported when there are missing PMDG fonts.  I'm not sure which font file is used but if you run the NGX installer (as admin) and select REPAIR it will restore the missing font file for you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now