Sign in to follow this  
mulgrave

ORBX LEBB Bilbao elevation issues

Recommended Posts

Hi

I just purchased LEBB Bilbao from ORBX and having problem with elevation. All aircrafts  loaded or AI are under the ground ( runaways or parking).

Tried every possible solution from ORBX forums ( as other had same problems) but in vain, I contacted ORBX support but was disappointed by their swift reply saying " this is not their product error but my sim and would not give me a refund)".

I have ORBX KSAN and other payware airports with no problem so I don't think it is my Sim as suggested by ORBX.

I tried the following without support or recommendation from ORBX

- I run Orbx vector config, no success

- reinstalled ORBX global, ORBx openLC Europe,  Orbx libraries but no success

- - Checked P3d V4.1/ sceneries/ global and world for any LEBB files, no additional LEBB present except ( LEBB_ADEP3_MN_ALT.bgl in world/scenery and removed it / reinstalled it without success.

- tried to move LEBB in scenery/library but no success.

So I think LEBB airport ( payware) will just go the recycle bin as I run out of ideas to solve the problem. I know I could try and reinstall P3Dv4.1 but it will be a waste of my time to reinstall everything if it is not the problem.

Poppet or Any body who has add solution will be welcomed, thanks.

Thanks and good luck buying ORBX product and expect a good support.

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

 

hi

I just tried and reinstalled P3Dv4.1 client and content, but no success still elevation problem with ORBX LEBB.

 

 

 

Share this post


Link to post

LIDA Asiago did the same to me in P3D4.1, but as it's 'Freeware' I just uninstalled it.

Your problem IS their problem, (LEBB Bilbao runs fine in P3D4.1 for me) you are entitled to proper Customer Support or a refund under ACC Law.

:angry:

 

Share this post


Link to post

Try using the vector tool in manual mode check to see if LEBB is still in the left hand list if yes highlight it  then disable it should then move to the right hand list at the bottom, then you must click apply, I have had to do this myself a couple of times the vector tool is not always spot on.  

Share this post


Link to post

Whatcha, i had the same problem. I uninstalled and reinstalled LEBB via the FTX app, then ran the sim. No forcing migration, clearing temp files or anything like that afterwards. 

 

Works perfect now. Good Luck, hope this helps. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this