rgerdes

[Resolved] special effect settings

Recommended Posts

Got it running in p3d 4.1

Looks great.   Only downside for me is having to set:

Special effects details set to maximum. 

Special effects distance set to maximum.

This brings up the dreaded shoreline waves that I hate and have kept the special effects turned off as I can find no other way to turn those rascal waves off.

I'll have to put up with them as your reborn ai lights are too good to pass up, unless you can find a way to turn them off.

Thanks,

Bob

Oh and I'll be buying the pro version when available...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

4 hours ago, rgerdes said:

Got it running in p3d 4.1

Looks great.   Only downside for me is having to set:

Special effects details set to maximum. 

Special effects distance set to maximum.

This brings up the dreaded shoreline waves that I hate and have kept the special effects turned off as I can find no other way to turn those rascal waves off.

I'll have to put up with them as your reborn ai lights are too good to pass up, unless you can find a way to turn them off.

Thanks,

Bob

Oh and I'll be buying the pro version when available...

Hi Bob,

Many thanks for your positive feedback, I really appreciate it.

I think if we find the effect file in charge of the waves we can turn them off, I will research and revert back you.

Best Regards 

Simbol 

Share this post


Link to post
Share on other sites

Hi Bob @rgerdes,

I had a quick look and the effect file that enables the waves is: fx_waves.fx, the file is located under your default PD3 effects folder (C:\xxx\Lockheed Martin\Prepar3D v4\Effects).

If you rename the file from fx_waves.fx to fx_waves.off should remove the waves from your system,  create a dummy file (with no data inside) and name it as fx_waves.fx, let me know if this resolve your problem, please note with this technique if you re-install the PD3 content or apply a content patch in the future it will re-enable the waves for you so you will need to repeat the procedure.

There is an alternative thought, FTX Global comes with waves effects so these might be better and perhaps more suitable to you.

Enjoy my product!, all the best,

Simbol

 

 

Edited by simbol
Edited the procedure as suggested by GHarrall

Share this post


Link to post
Share on other sites

Just renaming it to .off causes the sim to constantly search for the missing file. Can lead to stutters etc. Best to make a dummy fx file and backup the original 

  • Upvote 1

Share this post


Link to post
Share on other sites
23 minutes ago, GHarrall said:

Just renaming it to .off causes the sim to constantly search for the missing file. Can lead to stutters etc. Best to make a dummy fx file and backup the original 

Thanks, I edited the instructions above to reflect your suggestion.

Simbol 

Share this post


Link to post
Share on other sites

tried creating a dummy fx_waves.fx but still had waves.

So, did a search of *waves.fx and I think their were 6 instances came up, maybe more, I can't remember. I created dummies for all of them and I think my waves are gone now!!

Anyway looking forward to your pro version.

Thanks,

Bob

  • Upvote 1

Share this post


Link to post
Share on other sites

Good to know, it means you must have another product generating waves as the default is only the fx_waves.fx.

In any case, I will put this ticket as resolved.

Enjoy the effects.

Simbol 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now