Zepotatoman

VC buttons not clickable

Recommended Posts

So on my flight from LEBL to EBBR on a 737PMDG NGX The virtual buttons stopped working, I moved my seat forward and it fixed it for a couple seconds but the issue persisted. The 2D cockpit still worked fine even though the gauged did not update. It has been working fine for over a year.

Any help is appreciated,

Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Clickspots on gauge polys require the panel lights to be on at dusk or dawn.

And try moving the eyepoint even farther forward. Could be that the motion effect of the camera put it back into the headrest during a maneuver.

Share this post


Link to post
Share on other sites
21 hours ago, Bjoern said:

Clickspots on gauge polys require the panel lights to be on at dusk or dawn.

And try moving the eyepoint even farther forward. Could be that the motion effect of the camera put it back into the headrest during a maneuver.

I tried all of those during the flight yesterday and no fixes however I'm doing a flight today and it seems to be fixed, I do remember I tabbed out a lot last time and also went windowed and full screen, think that was the issue.

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now