Tesch Macher

unable to switch back from 'hi' map mode

Recommended Posts

after clicking to 'hi' (hi enroute airways) map mode, the application became so busy trying to display that data that it didn't let me switch back to 'sat' or 'ter' mode at all, it resulted in permanent hang without letting me access to anything else

i used my phone to take a picture of this situation because it made half of my system to hang and remain P2ATC unresponsive ;) 

dHUT56S.jpg

 

if the application is unable to properly display the content, then why that 'hi' feature button is even present? i recommend to disable and/or remove that button

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks for the report.

The problem is with the zoom level.  I've changed the code so you must zoom in further before the airways are painted.

In the meantime, just avoid using the Hi and Lo Map Modes or only use them when zoomed in close.

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now