Sign in to follow this  
Darcy

GSX pauses

Recommended Posts

I am wondering if anyone else gets the quick pauses when you load a GSX menu.  I asked over at the GSX forum and they said it was P3D issue.  I never had this problem in FSX.  

It is not a deal breaker but annoying when landing and asking for a gate and it quickly freezes upon each menu coming up.

Anyone have any ideas?

Thanks 

Darcy

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

6 minutes ago, Darcy said:

I am wondering if anyone else gets the quick pauses when you load a GSX menu.  I asked over at the GSX forum and they said it was P3D issue.  I never had this problem in FSX.  

It is not a deal breaker but annoying when landing and asking for a gate and it quickly freezes upon each menu coming up.

Anyone have any ideas?

Thanks 

Darcy

Hi Darcy,

Yes, it seems that the PD3V4 SimConnect menu interface generates a short pause when you select any entry.

The same behaviour you experience with GSX happens with Pro-atcx text menu sometimes, having said that the pauses I experience are very very short on my system and also during my current development tests so I wonder if you are experiencing the same short pauses or something more serious.

But GSX developers are right indicating that this is a behaviour of PD3.

Best Regards 

Simbol 

Share this post


Link to post

Have the same. Quite annoying but not a dealbreaker indeed. A bigger problem is that sometimes the simconnect window won't come up at all. I am using GSX, ProATC and AS and they all use that window. Sometimes that seems a bit too much somehow.

Share this post


Link to post

okay good to know I am not the only one.  Yes very annoying, I too use GSX ProATC and AS.

Thanks Guys,

Darcy

Share this post


Link to post
18 minutes ago, J van E said:

Have the same. Quite annoying but not a dealbreaker indeed. A bigger problem is that sometimes the simconnect window won't come up at all. I am using GSX, ProATC and AS and they all use that window. Sometimes that seems a bit too much somehow.

So this is all due to simconnect? Is there a workaround? I was thinking of plugging the windows onto my second screen but even then, they disappear after a few seconds.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this