Juergen

Display Resolution for MB850

Recommended Posts

Hi,

I just purchased the MB850 and tried to use the recommended settings for "Display Resolution" in FSX-SE. In the manual it states:

Setting - Display - Graphics
"The most important setting of this menu is the "Global texture resolution" which should be set to Very high as is shown in the picture below."

The resolution selected is 5760x1080x32. My FSX setting does not show a resolution this high. I am running a NVIDIA GeForce GTX 960.0 and the monitors native setting of my monitor is 2560x1080x32.

How can I set the resolution in FSX to match Carenado's setting recommendation?

Thanks for help

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's not about the actual resolution, Global texture resolution needs to be set to 'very high' in the menu. That's all. If your res is higher than it's of course ok.

You do get blurry textures if you select a lower res than 'very high'.

 

Share this post


Link to post
Share on other sites

Hi,

I just saw your reply and have one more question if you can answer it:

How do you get the higher (5760x1080x32) resolution to display in the settings menu? Is it graphics card dependent?

Thanks for your help

Share this post


Link to post
Share on other sites
33 minutes ago, Juergen said:

How do you get the higher (5760x1080x32) resolution to display in the settings menu? Is it graphics card dependent?

That's correct.

Share this post


Link to post
Share on other sites

Hi J35OE,

I was wondering if you had any idea what causes the jagged edges as well as "not a sharp" display (particular instruments; knob description and display units.

I have a LG 34UC79G-B monitor and a Gigabyte GTX960 graphic card. I don't know if a higher resolution will eliminate these symptoms?

Thanks for reply

Share this post


Link to post
Share on other sites

Max VGA res for a GTX960 is 2048x1536 and this is by far good enough for a sharp crisp display. If you have jagged edges it looks like anti aliasing isn't enabled.

Confirm you have selected anisotropic filtering and checked the anti aliasing box in the FSX settings display menu? 

Share this post


Link to post
Share on other sites

Hi J35OE,

First of all thanks for your help with this issue.

I checked the graphics settings in FSX and found that anti aliasing was NOT clicked. This definitely eliminated the jagged edges on air frames.

The monitor has a native resolution of 2560x1080x32 (that's also what is set up in FSX in full screen resolution). So I tried a custom resolution of 2048x1536, but that only fills half of the screen.

Is there another way to fill the 34" with the max resolution of 2048z1536?

Again thanks for your time and if the jagged edges are eliminated I'll be happy.

Happy New Year

 

Share this post


Link to post
Share on other sites
2 hours ago, Juergen said:

The monitor has a native resolution of 2560x1080x32 (that's also what is set up in FSX in full screen resolution). So I tried a custom resolution of 2048x1536, but that only fills half of the screen.

Is there another way to fill the 34" with the max resolution of 2048z1536?

Don't know if that's possible at all and if the monitor can't display a higher resolution it doesn't make sense IMO trying to force a higher res.

happy new year too :)

 

 

Share this post


Link to post
Share on other sites

Hi J32OE,

I agree, I just did a flight and the picture looks very good, no jagged edges any longer. So problem solved.

Again thanks for help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now