Sign in to follow this  
BiTRiP

Secondary monitor not black out completely

Recommended Posts

Hello,

I'm running P3D v4.1 with 2 monitors. One monitor is a 4K monitor and is my main monitor (using 4K resolution in p3d). The second one is 1920x1200 monitor. Both connected on a GTX1080.

The problem is that if I set P3D to full screen that my secondary monitor is not filled out completely. I still see a piece of my wallpaper on top which is really annoying.

Anyone knows this problems or might have a solution for this?

Thanks,

BiTRiP

sdzlkw.jpg

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

20 minutes ago, BiTRiP said:

Hello,

I'm running P3D v4.1 with 2 monitors. One monitor is a 4K monitor and is my main monitor (using 4K resolution in p3d). The second one is 1920x1200 monitor. Both connected on a GTX1080.

The problem is that if I set P3D to full screen that my secondary monitor is not filled out completely. I still see a piece of my wallpaper on top which is really annoying.

Anyone knows this problems or might have a solution for this?

Thanks,

BiTRiP

sdzlkw.jpg

Untick it in settings menu- black out desktop. 

Share this post


Link to post

Yes, I know that option but I don't want to see/use my desktop.

I want to have it blacked out.

 

Share this post


Link to post

Do you have your monitor resolutions set correctly in P3D? When you go full screen, P3d uses the resolutions you set here and not what is set in Windows. Use the down arrow in the Display box (in P3D Display Options) and make sure you resolution is set correctly for both screens. On my PC, I have "NVIDIA GeForce GTX 1080.0" for my main 4K screen (3840x2160) and for my 2nd monitor "NVIDIA GeForce GTX 1080.1" set at 1920x1080.  I suspect you may have one of these set incorrectly and that maybe why you are seeing some bleed over on your 2nd monitor.

 

 

Share this post


Link to post

Thanks for all replies.

I think I fixed it. The problem lies in the scaling in Windows 10.

I have my 4K monitor in native resolution but scaled text to 150% otherwise it's too small. Without scaling it was all fine. Now I set it back to 150% but I moved the position of the second monitor aligned with the top of the main screen and that seems the trick. Before I had the second monitor in the middle so that the cursor does not move to second screen when I point to left upper corner.

Again, thanks for thinking with me!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this