mac44

GB Pro v2 and disappering Airports

Recommended Posts

Just tired running this in XP11 and its amazing - only trouble is when I fly over Heathrow I get an airport without any buildings just

runway and airplanes - note have tried changing the location of the GB Pro folder from right at the top using a aaa prefix(above payware airports) to mid way down (after payware aiports) still get no buildings - someone has mentioned something about creating exclusion zones around the airport but not sure what that means.....................any help appreciated?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure GB Pro is also below "Global Airports" as well.

Share this post


Link to post
Share on other sites

tony thanks - dropped the GB Pro in below Global Airports and deleted .ini file and now its working!

Also intend to try a couple of simheaven files along with GB Pro - 1)Forests Europe 2)VFR Landmarks 3)Dense Forest (this seems to be a library)

Not sure if you have used them but should they work well together with GB Pro and where in the custom scenery folder would you suggest dropping them in ? any help appreciated...........

Share this post


Link to post
Share on other sites

No point. GB Pro (although old now), contains everything you need for the UK. Using anything else along with it will only cause issues.

One day, I intend to do upgrade GB again, but time is lacking at the moment

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now