Sign in to follow this  
Steve0616

FSUPIC install problem with Win10

Recommended Posts

Purchased a new computer after my 10 yr old one bit the dust.   On fresh install of FS9 with update, the FSUPIC install puts the module & other files into the FS module folder,  however FSUPIC does not appear in the Addon Manager menu and thus addons like ADE9, AiSmooth, or AI Separation, etc, that connect thu the module will not function.  Tried installing as Admin but that didn't make any difference. All I need is the free version of FSUPIC, but no luck so far. Everything else seems to work fine.  Any suggestions?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just a shot in the dark but did you install your fresh FS9 into a (custom) area, preferably outside the partition in which your Win10 resides ?

If not, then that's the first thing you should do because all kinds of unpredictable issues will turn up if you don't..

Good luck.

Hans

Share this post


Link to post
Share on other sites

Thanks for the reply, Hans.  I finally tracked down the cause.  The third party addons have to be launched in compatibility mode for Windows XP.  Once that was ensured then they connect to FS thru FSUPIC normally.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this