fly_edds

Cursor doesn't disappear when FS Real Time is running

Recommended Posts

Hi,

when FS Real Time is running, the mouse cursor doesn't disappear anymore if the middle mouse button is pressed.

(or to be more exact: The cursor disappears when the middle mouse button is pressed and reappears on mouse movement)

I'm unsure who to blame in this case, but I think it's more a problem of FS Real Time than of Chaseplane.

And additionally it's unlikely that one of your team members own the tool to test it themself, but I thought it's a good idea to try it anyway ;)

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Sebastian,

Are you using version 0.3 or 0.4 of ChasePlane?

Regards,
Keven

Share this post


Link to post
Share on other sites

I don't own FS Real Time, are you sure this issue does not occur when FS Real Time is not running?

Share this post


Link to post
Share on other sites

Yes, I tried it multiple times:

Everything is fine when it's not running. As soon as I start FS Real Time, the mouse bug appears. I close FS Real Time again and everything it's working like before.

I know it's odd, because both programs have a totally different purpose and I don't understand how they can interfere with each other.

Now I think it's more a bug of FS Real Time (which is P3Dv4 compatible, but very old to be honest) and the way it interacts with the simulator , so I will contact the dev.

Thanks Keven and let me know if you have any idea  ;-)

Share this post


Link to post
Share on other sites

Alright, thanks for the report. It's very strange indeed. Let me know if you have any development!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now