PaulGR

Enable Splashes In Daylight

3 posts in this topic

Search didn't bring anything up.
I installed everything today for the first time and everything works nice apart from that noseless avatar (which never goes away from me) in the free flight preview and the fact that I am unable to change the Enable Splashes In Daylight in CDU. I click but nothing happens.
I went to PMDG folder and changed the value in the settings and everything works fine.
Dunno if it's a bug or what but figured I'll post if somebody else has similar issue.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

6 hours ago, Budbud said:

Hi,

Might be worth a ticket to the support (I mean for the splashes).

 

Yeah I just opened one.
Now it shows as enabled but they are not visible again.
Weird.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now