Jump to content
Sign in to follow this  
Gianluca Grippaldi

P3Dv4 doesn't work on any settings.. good PC

Recommended Posts

Hello everyone,

PC Specs: i7-7700K / ASUS ROG STRIX GTX 1080 OC / 16 GB RAM / Mobo: Gigabyte Auros GA-Z270X-Gaming K5 / 2 TB HDD / 250 GB SSD

At this point I don't know what to do anymore to try and fix the problem. I have a new PC since last week. Just had one day to test it before going a week on vacation, came back today. Last week I had the same problem, no add-ons, just FSL A320 and just had stutters and some kind of lag every 5 seconds or so? And sometimes the sim stops and gives and the application gives an error message and then it continues to work very slow. During my vacation I thought a lot about it and thought that my settings were too high and things like Dynamic lightning should've been off. So I came back today, installed all add-ons (Sky Force 3D, ASP4, ASCA, PTA, ENVTEX, FTX Global & Open LC Europe) and I was pretty sure by putting the settings down it would work. Guess what, it didn't.. Same problems as last week without add-ons and still on the FSL A320. I was just lowering the settings, no result. Then I tried it without add-ons and just FSL A320 and lower settings, but got the same problems. Then I changed to an standard Beechcraft and OMG it still had the same problems, like I don't know what is going on... I tried all different type of settings on the Beechcraft, no addons.. and still no result. At night it even looked like there was lightning coming from the skies (ASP4 was off and I had clear skies on) This is just craszy, like I said, I don't know what to do ...

Any advice and help is highly appreciated and needed

Cheers, Gianluca

 

Share this post


Link to post

Hello Gianluca, a couple of things may help. Perhaps check the link below to help you select proper P3D settings, including vector etc (even though I don't see it in your list). Not saying to do what he says, but it will guide you in setting up the sim. Next, try deleting your prepar3d.cfg and let it rebuild from scratch.

At worst, it'll give you a good starting point. Good luck!

 

 


Mario Di Lauro

Share this post


Link to post

How could the FSL A320 cause stutters?  I have a system almost exactly like yours and I get no stutters with the PMDG 777.  An aircraft causing stutters, lags?  How?  I could understand if it took a few more seconds for the aircraft to render but I seriously cannot see how an aircraft can cause the stutters or lag.  Right now, I'm going to blame it on PTA but then you said it lagged even with no addons.  Are you sure no addons?  Did you mess with the 1080 OC? 

I hate to tell you but it looks like your best solution is to uninstall P3DV4, reinstall.  Run it once. Then reinstall FTX Global & Open LC Europe.  You do not have that many add-ons so it should be quick.

You could also, rename the dll.xml to dll.xml.off, rename P3D.cfg to P3D.cfg.off (and if there is a dll.xml in that folder, also rename it). Restart P3D and see if that fixed it.  What concerns me is Sky Force 3D, ASP4, ASCA, PTA, and ENVTEX, but then you said you just added them in hopes it would get rid of the stutters.  You don't have the FSUIPC utility doing autosaves do you?  A lot of problems are fixed simply by rebuilding a new P3D.cfg.

 


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
9 hours ago, Jim Young said:

How could the FSL A320 cause stutters?  I have a system almost exactly like yours and I get no stutters with the PMDG 777.  An aircraft causing stutters, lags?  How?  I could understand if it took a few more seconds for the aircraft to render but I seriously cannot see how an aircraft can cause the stutters or lag.  Right now, I'm going to blame it on PTA but then you said it lagged even with no addons.  Are you sure no addons?  Did you mess with the 1080 OC? 

I hate to tell you but it looks like your best solution is to uninstall P3DV4, reinstall.  Run it once. Then reinstall FTX Global & Open LC Europe.  You do not have that many add-ons so it should be quick.

You could also, rename the dll.xml to dll.xml.off, rename P3D.cfg to P3D.cfg.off (and if there is a dll.xml in that folder, also rename it). Restart P3D and see if that fixed it.  What concerns me is Sky Force 3D, ASP4, ASCA, PTA, and ENVTEX, but then you said you just added them in hopes it would get rid of the stutters.  You don't have the FSUIPC utility doing autosaves do you?  A lot of problems are fixed simply by rebuilding a new P3D.cfg.

 

Hey!

I downloaded PTA yesterday and I had the same problems a week ago. The only thing I did wit the 1080 was installing new drivers (followed every step correctly on the NVIDIA Site & a YT video) to get the configuration panel because I have a G-Sync Monitor and wanted to use that.

I also already deleted my .cfg yesterday with no success. Maybe it's because of the add-ons but I had the exact same problems last week with no add-ons but maybe it got worse with more add-ons but then the add-ons wouldn't be the main problem. I don't have FSUIPC yet (gonna get it soon) but that shouldn't be the problem either.. 

I'm gonna try to rename the dll's etc now and gonna come back to let you know if it worked.

Thanks

Share this post


Link to post
9 hours ago, tamsini said:

Hello Gianluca, a couple of things may help. Perhaps check the link below to help you select proper P3D settings, including vector etc (even though I don't see it in your list). Not saying to do what he says, but it will guide you in setting up the sim. Next, try deleting your prepar3d.cfg and let it rebuild from scratch.

At worst, it'll give you a good starting point. Good luck!

 

 

Hey! 

Gonna try those settings in a minute and I will let you know. I already deleted my .cfg yesterday but with no success..

Thanks

Share this post


Link to post
9 hours ago, Jim Young said:

How could the FSL A320 cause stutters?  I have a system almost exactly like yours and I get no stutters with the PMDG 777.  An aircraft causing stutters, lags?  How?  I could understand if it took a few more seconds for the aircraft to render but I seriously cannot see how an aircraft can cause the stutters or lag.  Right now, I'm going to blame it on PTA but then you said it lagged even with no addons.  Are you sure no addons?  Did you mess with the 1080 OC? 

I hate to tell you but it looks like your best solution is to uninstall P3DV4, reinstall.  Run it once. Then reinstall FTX Global & Open LC Europe.  You do not have that many add-ons so it should be quick.

You could also, rename the dll.xml to dll.xml.off, rename P3D.cfg to P3D.cfg.off (and if there is a dll.xml in that folder, also rename it). Restart P3D and see if that fixed it.  What concerns me is Sky Force 3D, ASP4, ASCA, PTA, and ENVTEX, but then you said you just added them in hopes it would get rid of the stutters.  You don't have the FSUIPC utility doing autosaves do you?  A lot of problems are fixed simply by rebuilding a new P3D.cfg.

 

Hey, just another quick question, my other post is here above,

What add-ons do I need to reinstall when I'm gonna reinstall P3D?

Cheers

Share this post


Link to post

Reinstall them one at a time, run P3D to see if all is okay (no stutters/pauses) then reinstall another addon and so on.


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
2 minutes ago, Jim Young said:

Reinstall them one at a time, run P3D to see if all is okay (no stutters/pauses) then reinstall another addon and so on.

Hey man!

Forgot to reply. Well, my P3D works now... don't ask me why. I did rename the dml and cfg like you said and after that it worked, but there is a new cfg and dml without .off so I'm not sure if that is the solution. I also was selecting high-end settings and it's running super smooth now, even higher settings than before. 

Thanks again!

Share this post


Link to post
2 minutes ago, Gianluca Grippaldi said:

but there is a new cfg and dml without .off so I'm not sure if that is the solution.

They were rebuilt.  There was something in the dll.xml, which loads modules provided by add-on developers, or something in your p3d.cfg.  At least it saved you from reinstalling everything.


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...