Jump to content

Sign in to follow this  
AviationGaming

PMDG 747 CTD randomly

Recommended Posts

Hi everyone, I purchased the PMDG 747 a few months ago, and recently I have been having problems with it. I have P3D V4.2 with some addons. I can run the PMDG 777 and 737 just fine, no problems, but When I load the regular PMDG 747-400 house livery, GE engines, it loads everything, and right after the loading complete, the screen stays black, nothing loads, and then usually stops responding. then, without a notification, it just exits out of Prepar3D, and I have to load everything back again. A few hours ago I got a notification, and I will load the log for the error below. It said the faulting module was "KERNELBASE.dll" iin the application "View All Problem Reports, but below another module caused the problem. I was spawned at default Eglin AFB. Any help or redirection would be appreciated, I already tried deleting my A.I. traffic and reinstalling, nothing. Hope this helps :)

 

 

Log Name:      Application
Source:        Application Error
Date:          3/7/2018 5:07:07 PM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      BEN-PC
Description:
Faulting application name: Prepar3D.exe, version: 4.2.21.24048, time stamp: 0x5a7c832c
Faulting module name: ntdll.dll, version: 10.0.16299.248, time stamp: 0xeffc9126
Exception code: 0xc0000005
Fault offset: 0x000000000002e3a0
Faulting process id: 0x385c
Faulting application start time: 0x01d3b6605b6818c6
Faulting application path: C:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe
Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll
Report Id: 38374a1b-4b76-4ed8-a390-d6db081459c1
Faulting package full name:
Faulting package-relative application ID:
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2018-03-07T22:07:07.983818100Z" />
    <EventRecordID>15477</EventRecordID>
    <Channel>Application</Channel>
    <Computer>BEN-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>Prepar3D.exe</Data>
    <Data>4.2.21.24048</Data>
    <Data>5a7c832c</Data>
    <Data>ntdll.dll</Data>
    <Data>10.0.16299.248</Data>
    <Data>effc9126</Data>
    <Data>c0000005</Data>
    <Data>000000000002e3a0</Data>
    <Data>385c</Data>
    <Data>01d3b6605b6818c6</Data>
    <Data>C:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe</Data>
    <Data>C:\WINDOWS\SYSTEM32\ntdll.dll</Data>
    <Data>38374a1b-4b76-4ed8-a390-d6db081459c1</Data>
    <Data>
    </Data>
    <Data>
    </Data>
  </EventData>
</Event>

 

 

 

Thanks for any help,

 

Ben Beaver

 

Aviation Enthusiast and future pilot

 

Edited by AviationGaming
Forgot Signature

Share this post


Link to post
Share on other sites

Have you updated your QOTS to their latest version using PMDG's Operations Center?

Have a look on the PMDG Forum to see if there are others having the same or similar issues (e.g. certain versions of FSUIPC are known to cause problems).  If you can't fix it then you should submit a support ticket to PMDG.

Bertie Goddard


Bertie Goddard

Share this post


Link to post
Share on other sites

Hi Bertie, thanks for your response. The 747-400 is updated to the latest version according to the Ops Center; The FSUIPC removing (I deleted everything in the modules folder and reinstalled) did not work. I do not know what is going on - the QOTSI worked on 4.1... but it could be a bug in P3D.

Share this post


Link to post
Share on other sites

P3D doesn't not have a bug that causes ntdll.dll errors.  This kind of error is a low level system problem, first thing to look at is possible driver problems (such as video driver).  Refer to the AVSIM CTD Guide for ideas.


Dan Downs KCRP

Share this post


Link to post
Share on other sites

Hi Dan, that must've been another problem that is caused randomly or something like that. I have been getting bugs like atc.dll. I think my problem is the same as this problem... there is much more detail and expertise here;

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,170.00 of $25,000.00 Donate Now
×
×
  • Create New...