shipdriver

CP Replay Major Stutter/Judder

Recommended Posts

Hi,

I've been trying out ChasePlane for the replay capabilities but have been experiencing severe stuttering/juddering in Replay to the extent that Replay is unusable. There is a slight reduction in fps/smoothness over default in real-time flying as well, but it is not a showstopper like the Replay. It seems that the software can show smooth replays because I see tons of YouTube videos with smooth playback, but on my system, the replay is not functioning properly. Here is an unlisted video showing what is happening: 

 

Hardware: Ryzen 7 1800X @ 3.975Ghz, 16GB DDR4-2400 RAM, 1070Ti GPU

Software: Win 10, Game mode disabled

Prepar3D V4.2, FSUIPC 5.124a, Active Sky 4, REX Texture Direct, UT Live, PTA (with only Rayleigh Scattering mod activated)

First clip: iFly 737NG, Flightbeam KPHX

Second/third clips: Milviz 310R Redux, Turbulent KGPI, Nvidia Inspector limiting fps to 30.

 

Observations: When replaying, ChasePlane_Bridge.exe will max out whatever core it is on. I tried giving ChasePlane.exe and ChasePlane_Bridge.exe their own cores as well as letting them use any core. No change, just Bridge maxing out a core. In the KGPI scenario, frames fluctuated much more than realtime flying and even went above 30fps even though NI was externally limiting fps. Also, AI aircraft jump around similarly to the user aircraft.

 

Any assistance would be appreciated. Thanks.

Rob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

We are aware of the many issues with the Replay system. We will fix those once we're passed v1.0

Regards,
Keven

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now