bic

AI showing but want to disable

Recommended Posts

In p3d v4.1 I am trying to use either VATSIM or utLive.  Right now I want to remove all AI traffic, but I get mostly quite a bit of GA flying around.

I moved all my bgl files, except ships into a subdirectory off G:\Program Files\Lockheed Martin\Prepar3D v4\Scenery\World\scenery and I still see aircraft flying around.  utLive shows no aircraft in the status board.  I have AI traffic set to 0 for airlines and GA.  Ships are set to 34%. 

Any ideas on how to fix this?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I believe UTL will inject GA traffic in patterns at some airports. Try and disabled GA in UTL. 

Share this post


Link to post
Share on other sites

Thanks, I also turned off utLive in p3d via add ons -> utlive -> toggle aircraft

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now