Sign in to follow this  
Matthew James de Bohun

ADE - Non sequential layering error.

Recommended Posts

I thought I would have a dabble with the ADE. Nothing too big. Just adding some aprons with GA parking and taxiways to a small GA airfield which is currently just the runway in sim. (P3DV4)

Everything seems to go ok until I try to put the compiled work into my scenery library. As soon as I do that it comes up with a non sequential layering error!

What's that all about and how can I resolve this problem?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When I have problems with ADE I go to their forum.  Those guys developed it and are really knowledgeable about any errors.  The reason I say this is I use ADE all the time and have never had any problems with it.  

Share this post


Link to post
Share on other sites
3 hours ago, Bluestar said:

When I have problems with ADE I go to their forum.  Those guys developed it and are really knowledgeable about any errors.  The reason I say this is I use ADE all the time and have never had any problems with it.  

Ok I'll check them out. Thanks. As to the issue it seems P3D offers to try to fix the issue and as far as I can tell it does.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this