Recommended Posts

Posted (edited)

Hi guys,

 

I'm not sure if I'm doing something wrong here. I start out with a preset, and I change its location, hit save, and then go back to the preset and it's not updated. This happens a lot, where sometimes it saves, sometimes it doesn't. Always happens with the zoom, so if I modify a preset, change the zoom (using +/- within P3D) and update the changed preset, it doesn't save. See the video:

 

Also I'd like to be able to create a preset from a current view - so if I select the "right wing" view from the aircraft views menu within P3D, then it'll save that view, instead of having to pick one specifically from CP and modify.

And, when a config is made the default (the definitions are a bit confusing with default), those values should be picked up on new presets. I have to go to an existing preset, right  click and make each one the default "across all aircraft". I was a little confused why new presets weren't getting those values. Maybe being able to have templates for those motion values that we can set to different aircraft types.

It is P3D 4.2, latest beta. I'm having some other funky issues like the chaseplane not deactivating. It's been a pretty long flight (~14 hours now), I start seeing weird behavior on long(er) flights. This is my 4th with Chaseplane, it was working as expected there.

Apologies if I'm missing something!

Edited by nabeel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

Very strange issues you are having.

For the Presets not saving issue, please generate a Report file from the Preferences after observing the issue and send it over to us for analysis.

For the Zoom issue, make sure you set the control assignments in ChasePlane, not in P3D.

Can you define in more details what you mean by "chaseplane not deactivating"?

ChasePlane will always use the previously loaded views as a base for the newly created ones. It does not have templates but it does have something similar. If you right-click on an option and set it as default, you will then be able to recall that value by right-clicking on an option or double-clicking a slider knob. That way you can create a "Master Template" to store your prefered options.

Share this post


Link to post
Share on other sites
Posted (edited)
On 4/8/2018 at 1:26 PM, Keven Menard said:

Hi,

Very strange issues you are having.

For the Presets not saving issue, please generate a Report file from the Preferences after observing the issue and send it over to us for analysis.

For the Zoom issue, make sure you set the control assignments in ChasePlane, not in P3D.

Can you define in more details what you mean by "chaseplane not deactivating"?

ChasePlane will always use the previously loaded views as a base for the newly created ones. It does not have templates but it does have something similar. If you right-click on an option and set it as default, you will then be able to recall that value by right-clicking on an option or double-clicking a slider knob. That way you can create a "Master Template" to store your prefered options.

Thanks Keven, the next time I run into it, I will have the reports sent, unless they're automatically generated. It seems that sometimes the defaults also aren't saved, so it's a little jarring. But I'll try to replicate it and get some logs over to you guys.

Are they immediately stored and then retrieved server-side?

RE the zoom, I'll check that.

Edited by nabeel

Share this post


Link to post
Share on other sites

You have to generate the reports from the Preferences, those aren't sent automatically.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now