Pitter

another 713 missing msstdfmt.dll

Recommended Posts

Hi,

after receiving my key I was thinking I can start now. False. After the first callup RC told me that I have a run time error 713 and I have to install the file

MSSTDFMT.DLL

So, I'm not a computer guy. Try to find a solution here within the Forum dedicated to this fault.But that is not helpful  for me at all.

Some reportet it work as recommended bei JD, the other say's it does not work.

It also does not work for me, even I tried several times always at admin, but no luck.

What to do now? I did not found that file within my windows\syswow64 folder. And I did not download from a scare internet side.

Why is that program (RC) not complete when it is installed.

So, finally I need some who tells me clearly step by step how to fix that problem

Peter

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Peter,

There are numerous threads about this error but this one should help you resolve it.

 

Share this post


Link to post
Share on other sites

Ray,

very quick answer, as usual, but tooooooo late.:biggrin:

I found a thread regarding this problem in P3D, and the member VIM FUEGO recommend another syntax??? for the registration of this dll.  And I could think about, but, surprise, it worked

Thanks, have a nice W/E

Peter

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now