Sign in to follow this  
ggerolamo

WAMA 1.10 - logbook problem (p3dv4.2)

Recommended Posts

Hallo Oliver,

 

first of all, I'm really excited about the new 1.10 version of WAMA ;-)

I really love the logbook-function (with all the screenshots and landing records...;-)), but since yesterday I have some troubles with this feature !

I usually fly the big airliners and all the logbook entries are perfectly written into my log-database.

Yesterday I absolved some short (10-15 min.) VFR round trips without any flight-plans.

Unfortunately there are no logs for these flight, whatever I tried to do...

I have entered a minimum flight time of 2 min - so the record should trigger !?

Am I doing something wrong ?

After start, the logbook LED is 'yellow' (indicating active but waiting for flight duration (2min.)), but after the 'yellow' state, there is immediately the 'inactive' status shown, without logging the flight !?

I never see anymore the light green LED (flight will be saved when landing...)

 

I would be very grateful for your assistance

greetings

Gerolamo

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

this sounds odd, because that is bascially how I am testing it myself when developing new features. Can you please send me an email with more details, so I can reproduce it? (type of aircraft, location, flightplan yes/no etc.). Also, check if there are logfiles written by WAMA in "C:\Users\...\Documents\WhereAreMyAircraft_P3D_V4 Files". The email address is on the last page of the documentation.

Best regards

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this