opus130

RXP 530 and Garmin trainer

Recommended Posts

When the unit starts and self test, I have noticed that the <GPS SW version> is left without a version number.

Could this be a cause of flight path not being tracked by the aircraft?

I have removed and reinstalled both RXP and Garmin trainer. Same issue.

Please advise how to correct. Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

It would have been nice to write down the link to the originating thread! I suppose it is this one?

 

To your questions: 

5 hours ago, opus130 said:

I have noticed that the <GPS SW version> is left without a version number.

First and foremost, you've posted in the legacy GNS forum. Are you flying the legacy GNS (fs9/fsx only) or the newest Reality XP GNS 530/430 V2?

If the latter, are you sure you have updated to the latest version v2.4?

Otherwise the 'version' number is not an issue with what you are reporting.

Share this post


Link to post
Share on other sites
Posted (edited)

Hi,

thanks for bringing up the point regarding the link, I rarely post  and it did not occur to me if it was important.

I have posted here because, it is the legacy purchased Jan 2, 2015 from F1.

The manual clearly indicates a version number in the opening screen.

Please note that this was working flawlessly until recently, no changes or updates were made.

Again if i switch to the original unit using the Carenado tool, it tracks perfectly.

Regards,

Edited by RXP

Share this post


Link to post
Share on other sites
Posted (edited)

Hi,

Are you sure it is a genuine Reality XP GNS WAAS product, or another 'GNS' product sold by another vendor?

Product name/description on your receipt will tell for sure.

Edited by RXP

Share this post


Link to post
Share on other sites
Posted (edited)

Hello,

the receipt states:RealityXP- RealityXP Garmin GNS 530 WASS, also with proof of purchase and certificate number ( I could send you private, if req.),

purchased from F1.com on Jan 02,2015.

Thanks for your support.

Edited by RXP

Share this post


Link to post
Share on other sites
On May 2, 2018 at 3:34 PM, opus130 said:

Please note that this was working flawlessly until recently, no changes or updates were made.

There must have been something that has changed one way or the other for this to suddenly stop working.

Should the gauge stop displaying, it most likely is due to the anti-virus putting the gauge files in quarantine.

However, usually, when not tracking the A/P, you'd first suspect an unsupported FS version. Otherwise, you might want to review the settings in case they've got overwritten (such as 'AutoPilotMode').

 

Share this post


Link to post
Share on other sites

Hi,

I have verified the quarantine list in Kaspersky, which is turned off when I use FSX, and it is empty.

As for unsupported FS version, I can assure you that all my software is purchased, with proof of purchase.

I have verified the 'autopilot' settings in the RXPGNS.ini, if that is where you meant and it is set at 2, I have changed it to 1, with no good results.

Short to updating to v2, I am not certain this will be solved. And if the problem re occur in the next one, it is start over again!

Thanks.

Share this post


Link to post
Share on other sites

Unsupported version only means "the flight simulator version is not supported". This is the case for example when using FS9.0 instead of FS9.1 (or a 9.0 nocd on a 9.1 installation...)

Please note the legacy setting is 2 (A/P in nav mode) or 1 (A/P in hdg mode).

Again, if it used to work before, and won't work anymore all of a sudden, there is little chance this has to do with the GNS itself but more with something else. This could be something which alters the RXPGNS.ini file settings without you knowing, a third party module interfering with the A/P at the same time, an update to the aircraft which now interferes somehow. I know it sounds like 'canned' answer but I assure you it can't be otherwise.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now