Sign in to follow this  
Marenostrum

[SOLVED] SOUND disappears...

Recommended Posts

When I click outside the VC monitor. I have a 4°screen that I use for maps and others...as I click on it, the engine and all other sounds disappear.

This is a different behaviour compared with other aircrafts, is it possible to change it an to have the sound also if I am clicking outside the flight environment?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

19 minutes ago, Marenostrum said:

When I click outside the VC monitor. I have a 4°screen that I use for maps and others...as I click on it, the engine and all other sounds disappear.

This is a different behaviour compared with other aircrafts, is it possible to change it an to have the sound also if I am clicking outside the flight environment?

Check the Mute on lost focus option in P3D sounds menu. Introduction document page 92

Share this post


Link to post
Share on other sites
23 hours ago, Marenostrum said:

This is a different behaviour compared with other aircrafts

Uhm ... nope. The same behaviour with ALL aircrafts, no matter if stock or add-on.

 

Share this post


Link to post
Share on other sites
2 hours ago, JoeFackel said:

Uhm ... nope. The same behaviour with ALL aircrafts, no matter if stock or add-on.

 

so probably settting up the PMFG I checked the box...(I did not fly the Q400 to check it)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this