Sign in to follow this  
bbwilliamson

Co-pilot will not shut-up !!

Recommended Posts

I wish to use MCE as a co-pilot on my A320 Flight simulator to only read out my checklists, without doing anything else, as well as not requiring my answers to be exactly the same as on my Checklist.

Also with him Not commenting on things said in the cockpit, either by me or the ATC in use at the time.

Is rhis possible and if so how can this be implimented in the ini file, as I have tried everything to shut him up, but to no avail ?

Regards..................Brian W.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

4 hours ago, bbwilliamson said:

I wish to use MCE as a co-pilot on my A320 Flight simulator to only read out my checklists, without doing anything else, as well as not requiring my answers to be exactly the same as on my Checklist.

Also with him Not commenting on things said in the cockpit, either by me or the ATC in use at the time.

Is rhis possible and if so how can this be implimented in the ini file, as I have tried everything to shut him up, but to no avail ?

Regards..................Brian W.

Of course you can.

Disable all features ion "General" tab, except <Checklist>

Go to <Checklist> tab and enable option "No state check".

Are you using a keyboard key or Joystick to talk to AtC?

Is it Vatsim or an Offline ATC?

 

Share this post


Link to post
Share on other sites

Ok thank you for the reply, I basically had those settings except for Real cockpit coordination and ATC controllers. I was trying it out without ATC at all just to see if the checklist would be ok, but when I replied to say for example, on the A321 list :  "START"................Pressurization I would reply Auto, but had to do that a dozen times and then change to Set to get the next item, so not sure why this is happening.

As I said he was always coming on the scene out of the blue with differing statements, such as runway lengths etc.

Regards................Brian W.

Share this post


Link to post
Share on other sites

Is there a way I can use this fix on my current co-pilot? He's been yacking my ear off since we left LAS. 🙂

Share this post


Link to post
Share on other sites
2 hours ago, busdriver said:

Is there a way I can use this fix on my current co-pilot? He's been yacking my ear off since we left LAS. 🙂

You can customize Fo behaviour by going to "General" tab in user interface and clicking the <More Options> button.

Could you be more explicit?

Thanks

Share this post


Link to post
Share on other sites

I was joking about my real world FO. I was trying to be funny, lame attempt I'm afraid... 🙂

 

 

Share this post


Link to post
Share on other sites

Bill................They are the worst kind..............need an ejector at times.

 

Brian W.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this