Sign in to follow this  
rafikihd

Performance Issues during Cruise

Recommended Posts

Hi Guys,

Hope everyone is well.

Im having this issue with P3D v4.2, when on ground my FPS have a range around 30-40 FPS aprox. even on big airports. But as soon as I takeoff and specially when Im on Cruise my performance drops to about 16-20 FPS, I already disabled any PTA preset by restoring the original shaders, as well as reduced the WX settings.

Basically this happens with the FSLabs (I know is a high consuming addon) and REX Sky Force running in the background. Now, I must say I have not messed with the P3D.cfg file regarding FFTF so I have not tried that yet.

Any suggestions guys?

 

Thank you in advance!

Best Regards

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Weird that it happens in cruise

Youre sure your pc isn't throttling down?  When I first got my 2500k one of the c3c6 halt states was putting my cores at 1.6 ghz 

Actually I'm not even sure on the terminology but it was basically idling the CPU 

Another possibility - vram saturation - on mobile so I can't see your system specs - if your vram is saturated the CPU will just quick working hard

Share this post


Link to post
14 minutes ago, ryanbatcund said:

Weird that it happens in cruise

Youre sure your pc isn't throttling down?  When I first got my 2500k one of the c3c6 halt states was putting my cores at 1.6 ghz 

Actually I'm not even sure on the terminology but it was basically idling the CPU 

Another possibility - vram saturation - on mobile so I can't see your system specs - if your vram is saturated the CPU will just quick working hard

Hello Ryan,

Honestly I`m no expert. I would not be able to tell you exactly if my PC is throttling down, one think I can tell you is that I`ve never overclocked any of my hardware.

About the VRAM, how can I check if its saturated or not?

 

Thank you so much!

Share this post


Link to post

CPU-Z will tell you what the speed is

GPU-Z sensors page will show you how much video ram you're using.  

What video card do you have?

Share this post


Link to post
33 minutes ago, ryanbatcund said:

What video card do you have?

Im using Nvidia Geforce GTX1060 6GB

 

On the other side (not sure if it has anything to do with this but...) I have an I7 4790K @4.00 Ghz, and, as I said before Im no expert, I was just messing around with affinities and by removing P3D.exe from the last cores (6 and 7) and setting ActiveSky, RexSF, and Chase plane to use only core 7 I think I saw a bit of a performance upgrade, could it be posible? or it was just my imagination?

Edited by rafikihd

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this