FSXLiveries_com

VFX Central won't start - blocked by another process: System

Recommended Posts

Hi guys,I got problem with running VFX Central after fresh install. When I try to open VFX, all I can see is the window with downloading update and as soon as it reach 100%, another window appears, saying "Another process is blocking the updated process: System". After clicking "OK", application will close. This is the second time when something like that happen. In past after several re-installations, it started to work and I though Windows Update somehow interfered with it but it can't be it. I did not install any system updates between un- and install process of VFX. 
I attached the link (https://imgur.com/a/r2z8Uxt) to the screenshot with this error. I tried to find solution on forum but couldn't find anyone (or I'm blind) with this specific error.
I'm running latest P3D v4.2 on Windows 7 Ultimate. I also tried to fix it with removing all folders and registry entries related for your products after uninstall process but without positive results. I appreciate any ideas.

Regards
Mark

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Please contact support on our website

Share this post


Link to post
Share on other sites

Hi Keven, 
Yeap, I just sent an email (with attached our conversation from last year about exact problem) to support team.
I wrote this post here just in case someone else from the community had this problem and maybe know the solution. 
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now