Jump to content

Sign in to follow this  
dennisahola

Simconnect P3Dv4 Issue

Recommended Posts

Hey guys!
I got a problem yesterday, It happened all randomly. My simconnect does not work anymore, When trying to connect vPilot it tells me that no simulator is started, Chaseplane is also freaking out with the switch of views and active sky had some errors. How do i make a clean install of simconnect or atleast make it work again? Tried to reinstall it but still doesnt work :(

Thx in advance, I hope i can get this solved soon :D

Share this post


Link to post
Guest

Sounds like your PC got assigned a different IP by your router/modem and you have the old IP defined in a your SimConnect file(s).  In my doc linked you'll find a lengthy section on how to diagnose SimConnect issues (applies to FSX and P3D).

Cheers, Rob.

Share this post


Link to post

Unfortunately Simconnect cannot be fixed on the fly, you have to restart the system for it to work again (allways after installing it).

 

Jorge

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,720.00 of $25,000.00 Donate Now
×
×
  • Create New...