BBoyJD10

crash with no error reported same time in flight

Recommended Posts

Can anyone help me my p3d has literally crashed 3 times without any trace of an error in eventviewer at the same location int he flight any assistance?

I have already rebuilt scenery file

I have already rebuilt p3d.cfg file

below is image of crash location 

https://gyazo.com/0c48343df33d16b1a50917b8d8b60f16

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you are crashing in the same spot every time, I would run Process Monitor during the flight with only P3D/P3D Addons showing as loading.  Page 18 of the AVSIM CTD Guide has details.  I used it to diagnose a crash at the same spot in FSX and found that only AI were loading.  Disabled the AI program and no more crashes.  You can also disable your dll.xml's (there are two of them).  Details on how to do this is in the AVSIM CTD Guide pages 10 and 14.  Modules will mostly load okay during startup and but, if one of the modules is being called by the application (P3D), it may create a crash.  This is why we recommend disabling the p3d.cfg, dll.xml, and scenery.cfg after a crash to see if the error will occur again.  If not, the problem is in one of those files.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now