Jump to content

Sign in to follow this  
kc9cqr

Firefighter X Multiplayer Frame Rates

Recommended Posts

I've sucessfully flown with a few different people using the multiplayer feature.  A couple nights ago I was trying to fly with a friend of mine.  As soon as he entered the session his frame rates dropped from 30fps to 3-4 fps.  If I stopped broadcasting my plane they jumped right back up.  We had the same problem if I was the host or he was the host.  

We are both on the same and latest version.
Both of our frame rates are locked in the sim at 30fps and they usually stay there.
As a test I we connected using a different multiplayer platform and had no drop in frames.

Any ideas on what may be causing the issue are most welcome.  

Thanks in advance.

Share this post


Link to post
Share on other sites

Hi,

this is usually caused by installation errors, when one of the simulators can't find the FFX assets necessary to display the fires. Make sure that FFX works in single player on both machines. But - surely he would have noticed something being out of place when he bought his copy of FFX??

Also, make sure to try a default plane too, maybe his sim has trouble displaying your aircraft?

Best regards

Edited by Lorby_SI

Oliver Binder

LORBY-SI

Share this post


Link to post
Share on other sites

Thanks for the reply.

We can both run the program fine in single player.

We are going to try loading into a default plane and see how that works.  

Could this be an issue with me being on FSX and him on P3dv4.3?

 

Share this post


Link to post
Share on other sites
7 minutes ago, kc9cqr said:

Could this be an issue with me being on FSX and him on P3dv4.3?

Under normal circumstances - no.

Maybe he has disabled the default aircraft models, so FFX can't switch to one of them when creating your FSX aircraft fails? Then it would be stuck in a loop, constantly trying to recreate your aircraft. Check that both your sims can display both your aircraft.

Best regards


Oliver Binder

LORBY-SI

Share this post


Link to post
Share on other sites

Thanks for the help.  He wasn't running as an admin.  Once we tried that things started running smoothly.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...