Jump to content

Sign in to follow this  
Jamie1234

P3D v4.2 help / stutters

Recommended Posts

Hi

When I run P3D v4.2, my simulator pauses ever 1-2 seconds for about 1 second. It is very frustrating and only happened since I updated the FSLabs a320X. 

1. How do you install an older version of FSLabs A320X

2. Please help ASAP.

Also, if my simulator doesnt do the stutter every 1-2 seconds, it does it every 8 seconds.

I have just updated FSUIPC to 5.132

Thanks in advance

Jamie 🙂 🙂 🙂 

Share this post


Link to post
19 minutes ago, Jamie1234 said:

How?

 

There’s two ways but the easiest is while in p3d do any flight and when it loads you into an airport hit your Alt key on the keyboard. That will bring up your menu bar on the top of your screen. You should have an "Add-On" tab all the way to the right. Click on that and click on your FSUIPC. Look for the "AutoSave/GPSout" tab and uncheck the "Check to enable AutoSave". 

Share this post


Link to post
1 hour ago, Shylock_35 said:

There’s two ways but the easiest is while in p3d do any flight and when it loads you into an airport hit your Alt key on the keyboard. That will bring up your menu bar on the top of your screen. You should have an "Add-On" tab all the way to the right. Click on that and click on your FSUIPC. Look for the "AutoSave/GPSout" tab and uncheck the "Check to enable AutoSave". 

I only have two tabs:

About

Logging

(its the free unregistered version)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...