doublebubble

Win10 Intel(R) Management Engine

Recommended Posts

Hi, I've been searching for 4 days now to try and remedy this issue, I'm pretty sure it occurred just after the 1803 creators update but can't be positive, I've got an error with the Intel (R) Management Engine Interface in the device manager, This devise cannot start. (Code 10), STATUS_DEVICE_POWER_FAILURE, I've searched the web downloaded multible drivers from Intel and the one provided by the MSI download centre (system, MSI GT72 2QD, GTX970M, 32gig ram, 500g SSD, 1TB HD), no driver wants to install and if they do it last's a few seconds and wham the fault is back, I've spoken to MSI but not really helpfull or just don't want to know about it, I'm having random things happening like they system takes age's to boot, P3DV4.3 will start the splash screen and then disappear's and the computer shuts down, not all the time as it's completely random, there's simply remedies on the web, just install the latest driver, well it doesn't work for me as there dosen't seem to be a driver that works, there's some pretty cluey  people on Avsim so I was hopeing someone here has come across this issue previously and could shed some light on it for me as I'm now in no man's land.

Regards Rod.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Tough one in cases like that i take an image then drop a fresh copy of windows on and try to replicate,  if it happens on a vanilla operating system it is probably hardware issue then the hunts on the find the hardware issue via diagnostics programs

Share this post


Link to post
Share on other sites

Thanks Suchw, I'm really starting to walk on egg shells at this point, just a quick flight out of Flytampa OMDB, 777, AS16, UTL and Skyforce, Orbx, 4096 textures, 4ssgs 30 fps crystal clear no problems, so at this point it doesn't seem to effecting P3d, but its annoying to know that something is wrong, I did take a full mirror copy of the whole system a few weeks ago but I'm not sure when this cropped up, if I did a clean restart of win10 do you know if I lose any P3d files? I'm afraid to hit the button, or just take it to the doctor.

Regards Rod 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now