Jump to content
Sign in to follow this  
wmens

AI traffic

Recommended Posts

Hello Nico,

I downloaded the flai liveries to the right folder (E:\PSXseeconTraffic\FLAi) and the flai.txt  file to: C:\Users\Wim\AppData\Roaming\FLAI. I cannot see any traffic at all, but got error 81. It is clear that prepar3d does not read the ai traffic. But I do not know how to make prepar3d read the proper flai  file. I thought the above mentioned folders would do the job. I am using real traffic.

I spent a lot of time searching your avsim threads but I could not get an answer. 

Best regards

Wim Mens

 

 

 

 

 

 

Share this post


Link to post
13 minutes ago, wmens said:

 

I downloaded the flai liveries to the right folder (E:\PSXseeconTraffic\FLAi)

Hi Wim,

Why did you do that? Where did you read that? The PSXseeconTraffic\FLAI folder contains the AI_liveries.txt file for when you want to use FLAI and should not be touched.

The FLAi liveries should be installed in P3D, preferably with the FLAi operations center.

And please ask questions about PSXseeconTraffic in my forum, not here.

Nico

Edited by kiek

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...