Jump to content

Sign in to follow this  
rhodges

Frame Rate Indication with ATI Tray Tools

Recommended Posts

Not a biggy at all as I am not one that is hung up on frame rates, but I am curious about the following:I recently did some reinstalling including my display drivers. I use the Omega Catalyst 5.11 drivers as that has proven to give me the best results without any flashing in my display.Before I did the reinstallation, I had the red frame rate display from the ATI Tray Tools automatically. Now, I cannot get this to display. I have tried reinstallation of the drivers, and every combination between what is started first etc. with no success. I find no mention of this provision in the options and have overlooked it in the documentation. Everything else seems to be normal relative to the drivers and Tray Tools.Any ideas?Thanks:RTH

Share this post


Link to post
Share on other sites

Right click on ATI Tray Tools icon go to "Tools" > "OSD" and check the box that says "Enable OnScreen Display"

Share this post


Link to post
Share on other sites

Thanks Neil:Blind as a bat I guess. Somehow I overlooked that window. Under "FPS Meter", "HIDE" was checked.Respectfully:RTH

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...