Sign in to follow this  
serhan

Problem Update 747-400

Recommended Posts

I have a problem, I installed the last version 747-400 from PMDG website and I start the installer a message comes on screen that my P3D version is old, (yes this is true V4.1)It says that before install 747*400 I must upgrade P3D last version! And then the installer shut down immediately. But I don't want to do that. I have a lot of add-ons and I don't want to spend my time uninstall and reinstall one by one all of them.

PMDG website says that 747*800 is an extension packet and it's work P3D V3.4 and up. And It says that " The PMDG 747-400 Queen of The Skies II Base Package is REQUIRED. " so If I must upgrade P3D why do you say "It works P3D V3.4 and up? And why Mr. Rsrandazzo posted this msg. "

Captains,

For those of you flying the PMDG 747-400 Queen of the Skies II:  We have just released a major update to this product that you will want to download.

To obtain the update, you MUST follow these instructions:

  1. Go to PMDG eCommerce and log in to your account
  2. Go to your purchase history.
  3. Redownload your PMDG 747-400
  4. uninstall the version currently in use on your machine. (DO NOT DEACTIVATE YOUR LICENSE.  This is not necessary and wastes your time.)
  5. Install the new 747-400 (is build 3.00.9008)

 

That is all you need to accomplish!"

Anyway I want to upgrade my 747*400 base packet and I decided to buy 747-800 after that, but now; I lost my 747*400

Thanks, PMDG.

Serhan

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That's an unusual one. I don't have an answer as to why it does this. All I can tell you is you don't need to uninstall everything and re-install everything one by one if you want to update P3D V4 from 4.1 to 4.3. If you go on the Lockheed-Martin website, you can do just a client update and just update P3D itself without having to uninstall everything and re-install everything. I know because I've done it before.

Share this post


Link to post
Share on other sites

Just  to add  further  to this  if  you  want  to purchase  the  747-8   you need  p3dv4.3  up  anyways   for the  rainmaker  to  work  and  as Kevin  has  said  above you don't  need  to uninstall anything.  Best bet is  to  send  in a support  ticket  in

Share this post


Link to post
Share on other sites
14 hours ago, pete_auau said:

........   you need  p3dv4.3  up  anyways ...

1

 

Here is the problem exactly. The official PMDG website says that 747-800 will run up P3D V3.4 and up! But the truth is antipodal!

Anyway, Thank you for your answer. I was planed that 747-800 was will be my last add-on to P3D Because of I don't want to spend more money, more time for P3D from now on. My opinion is the XP11 will dominate to future. Now I canceled my this plan. I don't want to this bird anymore.

Share this post


Link to post
Share on other sites
13 minutes ago, serhan said:

Here is the problem exactly. The official PMDG website says that 747-800 will run up P3D V3.4 and up! But the truth is antipodal!

What he ACTUALLY said was:

14 hours ago, pete_auau said:

you need  p3dv4.3  up  anyways for the  rainmaker  to  work

The aircraft should certainly be able to run prior to 4.3, but it's also not supported, either, and you also won't have the added function of the PMDG Rain Maker.

15 minutes ago, serhan said:

I was planed that 747-800 was will be my last add-on to P3D Because of I don't want to spend more money, more time for P3D from now on. My opinion is the XP11 will dominate to future. Now I canceled my this plan. I don't want to this bird anymore.

Suit yourself. Two of us have already tried to help.

Share this post


Link to post
Share on other sites
10 minutes ago, Captain Kevin said:

Suit yourself. Two of us have already tried to help.

 

 

Dear Kevin, I thanked both of you my previous post. On the other hand, could you please, could you do me a favor and can you look at this link https://www.precisionmanuals.com/pages/products/P3D/748QOTSII.html

And what can you see and what can you read these row? Please see the line. and please don't you feel the answer yourself.  just a mistake I wanted to draw attention to that's all.

I am happy to V4.1 and my plan for the future just about XP11 and so on.

regards.


 

Share this post


Link to post
Share on other sites
12 minutes ago, serhan said:

And what can you see and what can you read these row? Please see the line. and please don't you feel the answer yourself.  just a mistake I wanted to draw attention to that's all.

I don't know that saying it's compatible with 3.4 and up is really considered a mistake since Robert did say in another thread that it would work in both V3 and V4.

That said, I have not run the P3D installer because I don't have access to the computer that has P3D right now. In any event, I have P3D V4.3. We did advise you to submit a support ticket, so you could try to get this resolved. Have you done this? Do keep in mind this is a user to user forum, so there's not really a whole lot that regular forum users like myself can do. Someone from PMDG will be able to help you if you submit a support ticket, but you do need to take the effort to actually do this. There's not much more we can really do to help you if you don't.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this