Jump to content

Sign in to follow this  
Alistair Logie

Airspeed indicating going to zero

Recommended Posts

I was flying the S340 over the weekend and noticed that at several times during the flight, the airspeed indicator would flip to zero for extended periods. Sometimes the accurate value was shown and I wasn't able to find any way to reliably recreate the issue. Has anyone else seen this?

Share this post


Link to post
Just now, J35OE said:

pitot heat on?

+1  That'll get you most every time!😉


Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,125.00 of $25,000.00 Donate Now
×
×
  • Create New...