Jump to content

Sign in to follow this  
9GTurn

Asus Z370F - 2 Keyboards

Recommended Posts

Hi,

 

Have a strange problem.  I have a custom built PC which I've used an Asus Z370F Gaming Mobo, 8700K CPU and Corsair Vengeance LPX 3000

Every time I hit the power button the system lights up, starts up and then stops.  Starts up again but boots to an "F1 to continue" BIOS stop.  It reports seeing 2 keyboards which is what I think is the fault and I've no idea how to stop it.  I've tried swapping keyboards, leaving it out (causes a normal F1 stop) different USB ports. Nothing stops the system seeing 2 keyboards.

I have a Element Gaming mechanical, LED illuminated keyboard and I've read that the power draw can sometimes cause this, also the anti ghosting for the keys makes a "virtual" keyboard which is also seen by BIOS as a secondary keyboard.

Anyone got any ideas how to stop this?  Even if I override the F1 setting from pause to continue it defaults back to pause.

Thanks!


Ollie G

System: 8700K O/C@ 5.0Ghz, Asus ROG Strix Z370F MoBo, H100i v2, Gigabyte 1070 XTreme Gaming Edition, 500Gb NuMe (OS), 500 Gb (XP) & 1Tb Samsung 850 SSD (P3D), 4Tb WD HDD as library, Rift S & Touch, Honeycomb Yoke, Saitek throttles and TM TPR rudder pedals

Flight Sims: Xplane & P3D v4.5 HF2 - Orbx Global, Vector, Europe LC & Others, REX TD & SC Enhanced, AS, ASCA, Chaseplane, UK2000 Scenery, FSFX stuff and lots, lots more!

Share this post


Link to post
Share on other sites

Multiple keyboards should not cause a boot problem like what you're describing--my sim PC has two keyboards plus a game pad that emulates a keyboard.

If your mobo has a POST state display (usually two numbers) you might look there for a code that will help identify the problem.  Some mobos also use flashing LEDs that will identify the subsystem causing a failed POST by flashing one or more LEDs in a certain pattern.

My first suspicion would be a bad memory stick or an unstable overclock.

Regards

 


Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors

ATP Gulfstream II-III-IV-V

System: i9-10900K @ 5.2GHz on custom water loop, ASUS Maximus XII Hero, 32GB GSkill 3600MHz CAS15, eVGA 2080Ti XC Ultra, Samsung 55" JS8500 4K TV@30Hz, 5xSamsung SSD, eVGA 1KW PSU, 1Gbps internet

SB XFi Titanium, optical link to Yamaha RX-V467, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro, PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post
Share on other sites

Thanks for your reply. I've hit reset to defaults in bios and it has stopped pausing on start-up.  Wonder now if it was a drives order issue.


Ollie G

System: 8700K O/C@ 5.0Ghz, Asus ROG Strix Z370F MoBo, H100i v2, Gigabyte 1070 XTreme Gaming Edition, 500Gb NuMe (OS), 500 Gb (XP) & 1Tb Samsung 850 SSD (P3D), 4Tb WD HDD as library, Rift S & Touch, Honeycomb Yoke, Saitek throttles and TM TPR rudder pedals

Flight Sims: Xplane & P3D v4.5 HF2 - Orbx Global, Vector, Europe LC & Others, REX TD & SC Enhanced, AS, ASCA, Chaseplane, UK2000 Scenery, FSFX stuff and lots, lots more!

Share this post


Link to post
Share on other sites

Its back doing it again.  I've now read somewhere that if I completely power the PSU off, when I turn on and hit start the PC needs to re-train the RAM and MoBo voltages.  Anyone know if this is true?


Ollie G

System: 8700K O/C@ 5.0Ghz, Asus ROG Strix Z370F MoBo, H100i v2, Gigabyte 1070 XTreme Gaming Edition, 500Gb NuMe (OS), 500 Gb (XP) & 1Tb Samsung 850 SSD (P3D), 4Tb WD HDD as library, Rift S & Touch, Honeycomb Yoke, Saitek throttles and TM TPR rudder pedals

Flight Sims: Xplane & P3D v4.5 HF2 - Orbx Global, Vector, Europe LC & Others, REX TD & SC Enhanced, AS, ASCA, Chaseplane, UK2000 Scenery, FSFX stuff and lots, lots more!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,100.00 of $25,000.00 Donate Now
×
×
  • Create New...