Sign in to follow this  
Jonald

Can't get checklists to work

Recommended Posts

Hi,

 

Having some trouble with running some of the checklists with MCE. Using the FSlabs A320, I can see the checklists in the UI of MCE and when I ask for certain checklists e.g. before take off to the line and before take off below the line checklists, the FO performs the before takeoff flow or ignores me, no matter of my wording. Is there any trick to getting the checklist instead of the flow? 

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

5 hours ago, Jonald said:

Hi,

 

Having some trouble with running some of the checklists with MCE. Using the FSlabs A320, I can see the checklists in the UI of MCE and when I ask for certain checklists e.g. before take off to the line and before take off below the line checklists, the FO performs the before takeoff flow or ignores me, no matter of my wording. Is there any trick to getting the checklist instead of the flow? 

Thanks

Hi Jonald.

You need to append the words "checklist" or "check" at the end of the requested section.

"before takeoff to the line checklist"

"before takeoff to the line check".

 

 

Share this post


Link to post
Share on other sites

Thanks.

I was saying checklist but MCE only seems to pick up on the 'before takeoff'. I shall try again with the word check and see if I have any better luck. I think this may have happened last time and I deleted some of the ' XXXXX flow' scripts but kept the 'XXXXX procedure' ones. 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this